Spectrum / Docs

Importing and Exporting

Importing Color Schemes

To import an existing color scheme, select File > Import Palette. Spectrum currently supports importing from CSS and ASE (Adobe Swatch Exchange) files.

Exporting Color Schemes

To export a color scheme, select File > Export Palette. Spectrum currently supports exporting as CSS, ASE and PNG.

Adobe Create Suite Apps

Adobe Creative Suite apps like Illustrator and Photoshop use the ASE (Adobe Swatch Exchange) format for palettes. When exporting your color scheme, select ASE from the drop down menu.

Provided below are instructions for using the exported ASE file in specific Adobe apps. They have been tested with Adobe CS6, and should work with prior versions. For up to date information, please refer to Adobe’s help manuals.

Adobe Illustrator Instructions

To use an ASE file exported using Spectrum in Adobe Illustrator, perform the following steps:

  1. Find the Swatches panel. If it’s not visible, you can bring it up from the main menu under Window > Swatches.
  2. Click on the Swatch Libraries menu (usually on the bottom left corner).
  3. Select Other Libraries from the swatch libraries menu.
  4. Select and open the exported ASE file.

Adobe Photoshop Instructions

To use an ASE file exported using Spectrum in Adobe Illustrator, perform the following steps:

  1. Find the Swatches panel. If it’s not visible, you can bring it up from the main menu under Window > Swatches.
  2. Click on the swatch menu icon (usually in the top right corner).
  3. Select Load Swatches... from the popup menu
  4. Select and open the exported ASE file.